极路由安装pdnsd教程

极路由升级后,会导致ss插件失效,原因就是pdnsd在极路由9017开始的固件上被取消了,大家登入xshell或者putty后,执行以下代码即可修复。

opkg update
opkg install pdnsd
pdnsd_init start
/etc/init.d/pdnsd enable

记住以上命令命令一行一行复制,复制后回车,执行完上面四个命令,即可修复ss插件。

 

 

发表评论

电子邮件地址不会被公开。 必填项已用*标注