解决MacOS ss客户端无法更新PAC

Mac版的ss客户端已经停滞更新,官方版本一直停滞在2.6.3。所以,gfwlist地址的改变,直接导致了PAC无法更新了。解决方法有两种,你任选一种吧

方法A:
该方法适用于小白,直接改用民间大神修改的2.6.5版本即可,https://github.com/RobertYan/ShadowsocksX/releases,本站提供下载链接:ShadowsocksX-2.6.5

方法B:
该方法适用于有一定技术基础的,使用大神做的脚本更新PAC,https://gist.github.com/VincentSit/b5b112d273513f153caf23a9da112b3a

发表评论

电子邮件地址不会被公开。 必填项已用*标注