极路由固件升级到1.0以后 修复ss插件

如果你的固件被升级了,就会导致ss插件失效,并且找不到ss插件页面。于是,修复下即可,分分钟搞定

  • 第1步:修复pdnsd

xshell或者putty登录极路由,执行以下代码即可修复。

opkg update
opkg install pdnsd
/etc/init.d/pdnsd start
/etc/init.d/pdnsd enable

 

  • 第2步:通过ss插件直达页面访问

ss插件直达页面:http://192.168.199.1/cgi-bin/turbo/;stok=f/app/vendor/ss

一般情况下,你的极路由网关是192.168.199.1,极个别二级路由环境下是10.1.1.1,所以对于直达页面的网址,大家注意变通。

 


 

如果ss插件直达页面访问不到,可能是你的插件版本比较老,需要重新刷最新的ss插件,具体刷机教程:http://www.johntitorblog.com/?p=4

极路由固件升级到1.0以后 修复ss插件》上有11条评论

  1. asdaf

    感谢!
    但是,1.0.7.13499s最新固件确实找不到这个页面,因为官方又大改界面了。
    我是买来就升级了,结果发现刷固件降级的教程根本无效。。。

    回复
  2. Vnvvnv

    通过谷歌搜索找到您的博客 找到了SS插件 非常感谢。。。您的文章 给我提供的很大的帮助。

    回复
    1. 站长 文章作者

      你更新固件以后,后台首页必然不显示,因为页面被新固件覆盖了。
      你可以重刷插件。

      回复
  3. 卢政

    这个网址的密码是什么啊 如果ss插件直达页面访问不到,可能是你的插件版本比较老,需要重新刷最新的ss插件,具体刷机教程:http://www.johntitorblog.com/?p=4

    回复

发表评论

电子邮件地址不会被公开。 必填项已用*标注